Website Migration
Incident Report for Elliebot
Resolved
We've verified that the site is now functional, you can now rest assured.
Posted Aug 30, 2021 - 13:32 UTC
Monitoring
We've finally implemented the new host, preparing for our new dashboards feature. We're closely monitoring the health of the website for the next day!
Posted Aug 04, 2021 - 01:24 UTC
Identified
We're currently changing the website's host to welcome our new dashboards feature, and it's taking a while. The bot is not affected.
Posted Jul 24, 2021 - 22:36 UTC