Bot Unresponsive
Incident Report for Elliebot
Resolved
The incident has been cleared and resolved.
Posted Oct 25, 2021 - 13:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2021 - 15:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2021 - 15:27 UTC
Investigating
We are currently investigating this issue.
Posted Oct 24, 2021 - 14:32 UTC
This incident affected: Bot (Bot System).