Website Outage
Incident Report for Elliebot
Postmortem

There was an issue with the default configuration, causing the server to error 521, meaning Cloudflare could still display an older version of the site from the Internet Archives!

Posted Aug 04, 2021 - 01:28 UTC

Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 22:34 UTC
Monitoring
The issue has been identified to be caused by Path, who provide integral services to our hosting. They’ve implemented a fix and we’re monitoring the situation.
Posted Jul 05, 2021 - 17:05 UTC
Investigating
We are currently investigating this issue.
Posted Jul 05, 2021 - 15:55 UTC